Do I have to upgrade my database?

Frequently Asked Questions regarding the Progeny membership management software.

Do I have to upgrade my database?

Postby Talisha Melluish » September 5th, 2008, 4:05 pm

Keywords: upgrade, database upgrade, database, old database

The version of the Progeny software and the database being used with it must match to ensure proper operation of the software. If the database has been accessed by a newer version of Progeny, you will be able to continue using, but it may not function as intended, and it could cause additional issues for the newer version of Progeny that was accessing it. Any attempt to use an older database will require an automatic upgrade. You can not use an older database until it has been upgraded to the current version so as to add any necessary tables and fields required for the newer features and functions of your updated Progeny software.
Talisha Melluish
 

Return to FAQ

cron